Aktuelle Zeit: 09.12.2016, 10:43  





Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
AbonnentenAbonnenten: 1
LesezeichenLesezeichen: 0
Zugriffe: 324

 HW 80 Tieranhänger Probleme 
AutorNachricht
Benutzeravatar

Registriert: 03.2013
Beiträge: 11
Wohnort: Kröpelin
Geschlecht: männlich
#1Beitrag HW 80 Tieranhänger Probleme
Warum kann man nicht zwei HW 80 Tieranhänger hintereinander koppeln.? Ich habe bereits mehrere male dieses erfolglos probiert ,auch wenn kein weiterer Mod im Ordner ist. Wer kann mir helfen. MfG Enriko


12.07.2015, 19:12
Profil
Benutzeravatar

Registriert: 02.2015
Beiträge: 1
Geschlecht: nicht angegeben
#2Beitrag Re: HW 80 Tieranhänger Probleme
ist mir noch nie in den Sinn gekommen das überhaupt zu probieren. Schon mal überlegt das das vielleicht generell nicht geht.. Kein Zugmaul vielleicht?? Ist doch auch nicht so schlimm,.. fährst halt Zwei mal.


12.07.2015, 19:28
Profil
Benutzeravatar

Registriert: 03.2013
Beiträge: 11
Wohnort: Kröpelin
Geschlecht: männlich
#3Beitrag Re: HW 80 Tieranhänger Probleme
Zugmaul ist aber vorhanden. Aber funktioniert trotzdem nicht.?


12.07.2015, 20:07
Profil
Benutzeravatar

Registriert: 07.2014
Beiträge: 43
Wohnort: Torgau
Geschlecht: weiblich
#4Beitrag Re: HW 80 Tieranhänger Probleme
Hi Heinoe784,

ist denn dafür ein trailerAttacherJoint (.i3d und xml) verbaut?


26.07.2015, 15:23
Profil
Benutzeravatar

Registriert: 03.2013
Beiträge: 11
Wohnort: Kröpelin
Geschlecht: männlich
#5Beitrag Re: HW 80 Tieranhänger Probleme
Hi johnd kann ich Dir leider nicht sagen da ich die meisten Mods nur lade und nicht bearbeite ,keine Ahnung von soetwas . Aber wäre ja mal schön wenn sich mir einer annimmt und mir hilft . :01de6b1136: Gruss Heinoe784


26.07.2015, 15:40
Profil
Benutzeravatar

Registriert: 07.2014
Beiträge: 43
Wohnort: Torgau
Geschlecht: weiblich
#6Beitrag Re: HW 80 Tieranhänger Probleme
Also es liegt an der XML. Da fehlt der Eintrag dafür...

Ich habe folgenden Eintrag in die XML hinzugefügt.

<attacherJoints>
<attacherJoint index="0>4" jointType="trailer" maxRotLimit="10 80 80" minRotRotationOffset="0" allowsJointLimitMovement="false" canTurnOnImplement="false" />
</attacherJoints>

Jetzt geht es!

Bild


26.07.2015, 15:48
Profil
Benutzeravatar

Registriert: 03.2013
Beiträge: 11
Wohnort: Kröpelin
Geschlecht: männlich
#7Beitrag Re: HW 80 Tieranhänger Probleme
Danke schöööön für die Ergänzung am Anhänger . Gruss Heinoe784


26.07.2015, 16:17
Profil
Benutzeravatar

Registriert: 07.2014
Beiträge: 43
Wohnort: Torgau
Geschlecht: weiblich
#8Beitrag Re: HW 80 Tieranhänger Probleme
Kein Problem ;) Viel Spaß damit!


26.07.2015, 16:18
Profil
Benutzeravatar

Registriert: 03.2013
Beiträge: 17
Geschlecht: männlich
#9Beitrag Re: HW 80 Tieranhänger Probleme
Danke johnd,jetzt kann ich auch mit zwei Hängern abfahren!

MfG Truckmichel

_________________
Grüße vom Rennsteig!


26.07.2015, 17:04
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
© phpBB® Forum Software | designed by Vjacheslav Trushkin for Free Forums 3 & Free Forums/DivisionCore.
phpBB3 Forum von phpBB8.de